Finishing The Heater Box & Blower Housing

posted May 30, 2015, 8:43 PM by Jonathan Imberi   [ updated May 30, 2015, 8:49 PM ]
This morning we went to Menards to get the hardware I needed to finish the heater box and blower housing. Because the receiving nut stripped out, I needed to create a stud in the blower housing that would reach through the firewall so that I could secure the heater box with a nut and washer from the inside.

https://lh3.googleusercontent.com/Zs7XAs160p58Evie6Wu_xmsPBVgJjZYT9VZLlDD2E-sw=w1679-h945-no

It was chilly here today (50 degrees in the garage) so we got out the heater. We heated the garage up to about 65 degrees, which was much nicer to spend the day working in. 

https://lh3.googleusercontent.com/x6Akv_kUQCfTtAJH0VszMf61we6jf9H1QNdCV_nQ9s8y=w1679-h945-no

I threaded the new bolt into the blower housing and into the firewall. I used a washer on the bolt to provide a little more surface area in contact with the blower housing.

https://lh3.googleusercontent.com/7Kn2Xh0cr4I6PBpxNsFxOC9l8OTppN1azOV55MO8MpTF=w1679-h945-no

Here is the bolt threaded through.

https://lh3.googleusercontent.com/rYj24xKtYQmLVwGlLnU5u4n522nlAW-bXEH54VSJaJSr=w1679-h945-no

This created a stud similar to the one in the heater box that passed through the firewall and into the blower housing.

https://lh3.googleusercontent.com/CAIzfRZyhOjunaF8cCx28mi6JeGiD2J97q1Opbk3b67z=w1679-h945-no

I used a fender washer which just fit between the two reinforcement markings on the tab below the heater box, and a nut to secure it.

https://lh3.googleusercontent.com/4dDTKIIj7A6-X2p1SN2hA5vhKkvDNR_TGrT2oFVkiUxy=w1679-h945-no

Next we prepared the blower motor for installation into the housing. I had to reattach the ground terminal.

https://lh3.googleusercontent.com/SDpTsdvftgAzGa0Z_NvPyrn6eCF6LwvDAOUcj6xjL8-V=w1679-h945-no

I mounted the plate in place on the housing.

https://lh3.googleusercontent.com/Ls3hIT_tHN2sc_nqmQQwEdYox79UsVrQYnKHT4OwYxEM=w1679-h945-no

Only to realize I had to remove it in order to fit the blower cage in! 

https://lh3.googleusercontent.com/JroumStIp-aMiGDJUAmEx8Qw7boDyHLZ9EPgtToyCuaR=w1679-h945-no

I inserted the blower motor into the housing.

https://lh3.googleusercontent.com/IDG9cphWwTWtTC5sH7x_NIgatzxu6b9U2bseWkBZhP1G=w1679-h945-no

Then I slid the plate in between and secured it.

https://lh3.googleusercontent.com/MhlE69fUBXnnJ9v6Wpy80cxEnMdeQdhedTyPaUZ1TbPm=w1679-h945-no

I threaded the screws in and then tightened them down to secure the blower motor.

https://lh3.googleusercontent.com/9N7RUh4RZPV1GjUITpMQxRM5mT7CbsgnVZaRZCjr45Us=w1679-h945-no

When I climbed in the engine bay I left footprints. Sara was unimpressed, and re-wiped the engine bay down while I was installing the blower motor. The engine bay is shiny black again. ;) Thanks Sara!

https://lh3.googleusercontent.com/t8eeNp9WZuP2bEnoa1jLorPCTautR4BskuDCIvGYh7t0=w1679-h945-no

The blower motor is installed!

https://lh3.googleusercontent.com/7iENzkit-D2967GAjfFRg0mTeoLOO199XBdwzfPgEjD6=w1679-h945-no

Next we moved on to installing the heater box cover. I fit it into place, making sure it would seal up.

https://lh3.googleusercontent.com/SxdkZ6wbASSTFlJSijWG9b5b0DfEWLuf8Kb22DLDdLs7=w1679-h945-no

Then I used the screws to secure everything down.

https://lh3.googleusercontent.com/zaDGHNOX3SzSZd7KHIWpiGe-Web8x0QhUU0B0gt3KFRh=w1679-h945-no

https://lh3.googleusercontent.com/rht5wBQWsUAHRmJqFirpXCUSUyvs0oTUXXFB_SuexhuF=w1679-h945-no

https://lh3.googleusercontent.com/N1HV3AOZL_9LJZI-yNpTR2s87L_jGvIcF1YvDUkzFtKK=w1679-h945-no

Heater box is installed!

https://lh3.googleusercontent.com/19oQf0m0MR_2BDDNvoIaMAJa41E6mOuEn-n8Ct1_f6Re=w1679-h945-no

The only thing left was to install the top cover for the blower housing, but before we could do that, we had to get the evaporator core in place. Here I am doing a test fit.

https://lh3.googleusercontent.com/_5Sky7dOsF3SMwT4kUQw4ugasUrw8e822bU8l_I9GeyP=w1679-h945-no

https://lh3.googleusercontent.com/9ID_9Hi8MUyHWZj6cICr57OjBHJu9CTTgopi-lJM7uYO=w1679-h945-no

I still needed to attach the foam, screen and seals to the evaporator core. I started by cleaning the surface for the wedge-shaped foam with rubbing alcohol. Then I taped the nut on the valve stem to keep it from sliding back down while I was working on adhering the foam.

https://lh3.googleusercontent.com/Fkg2Lw8mE-Nwy8jKmuoEjYkoGsAqMNob_ekCQJ4TqbeS=w1679-h945-no

Then I bent the tabs on this side down flush with the rest of the surface.

https://lh3.googleusercontent.com/mSOEU6TMSnMcQLdPWEqkz0nI3c3sWbsTYzZpdaH2ZF8N=w1679-h945-no

I put the foam in place to test fitment.

https://lh3.googleusercontent.com/OEwDaSImm2XhEWv6GndTs75Iob_Gs-7s8Q1XUbPH4bj7=w1679-h945-no

Troy recommended using 3M weatherstrip adhesive to adhere the foam, screen, and seals. The instructions say to apply the adhesive to both surfaces, allow them to dry until they are tacky, and then press the surfaces together and apply pressure. Here I am applying the adhesive to the evaporator core:

https://lh3.googleusercontent.com/Tx9sQg9HX-uz3LoiplRmfb-zKRgOafvbd7lLTSamYZJx=w1679-h945-no

Applying the adhesive to the foam wedge:

https://lh3.googleusercontent.com/fVDeOFxKir-od0JvL9HuXKF6dbIIpKrWGv4ny_J1QtFq=w1679-h945-no

Checking for tackiness:

https://lh3.googleusercontent.com/uP1xqkU156OhsUS2XfcQ7xHBP2-OpF-9vCYPzijQo94a=w1679-h945-no

Fitting into place:

https://lh3.googleusercontent.com/wXZN7GRhko97lYMYvGGulsmob-RaewwLCRnh7WdFMjqm=w1679-h945-no

Applying pressure:

https://lh3.googleusercontent.com/JmepZaKTRiLQ1ioWvaVh5N8GJyMSrYWKzLX5s_dm0mgT=w1679-h945-no

https://lh3.googleusercontent.com/BqQhCIOLy1944acKgeytv_9r2lbTXq2K-jC68MHauylO=w1679-h945-no

With the foam wedge adhered, we moved on to the seal. First I did I test fit to see how it would lay out.

https://lh3.googleusercontent.com/UnSJjK1t9NLg2Faq-iGJMaEksm00zO-BSnfmmVFXHqrY=w1679-h945-no

We used rubbing alcohol to wipe down the surface.

https://lh3.googleusercontent.com/1K-lR9b-U-vmIUIfxoBXI5T0d1dR96TWFTOSh8GLNyHn=w1679-h945-no

Then I applied the adhesive to the evaporator core.

https://lh3.googleusercontent.com/JxQ264_TR2ZT2708gHcgeEDDFpXDUwyB2Aaj6Psos21O=w1679-h945-no

Then I applied the adhesive to the seal.

https://lh3.googleusercontent.com/4LosLsJoGzrw63dnf6My7mZaqrRIuHPg9zkvQQIK0d3Z=w1679-h945-no

Then I put it in place.

https://lh3.googleusercontent.com/neDogwdBKpT0g5Vzb37vzg6oYmArPljfxdi56NrtUXVO=w1679-h945-no

And applied pressure.

https://lh3.googleusercontent.com/Ih7ovjobnCg4KqDcqtNTZTs7XvtShIPtF9SOvvzClHDC=w1679-h945-no

The I adhered the bottom portion of the seal. Sara held it in place while I got the top portion ready.

https://lh3.googleusercontent.com/AfdlBHck-04cbGAw18Gg4QFTog1CIYkAjb662G6wUnR9=w1679-h945-no

The seal is adhered all the way around!

https://lh3.googleusercontent.com/_ZI6QUj7tQDELDsnWnyLZ1DhM3Kf3Vnxqcq3WlsAQ4yi=w1679-h945-no

Last up was the screen for the evaporator core. I first test fit the screen.

https://lh3.googleusercontent.com/AivnG0rXeSPvGNs8b6r8SqwKzWj9H1Umek5tfqZHDroW=w1679-h945-no

I realized that the back portion of the screen could be tucked underneath the same tabs I flattened on the front side. I lifted the tabs up a little bit and slid the screen underneath, and then pushed the tabs back down tight.

https://lh3.googleusercontent.com/kRpk5gNtH6vxlolKXmorsX4oVnmcKUcnPg_qufyII8vY=w1679-h945-no

https://lh3.googleusercontent.com/9c8bBBaR06WiIaJ9Nk0L1KOQWJnir3kkKIsE-Qa9BLjE=w1679-h945-no

I used a dab of weatherstrip adhesive on each of the wire braces that ran across the screen. There are four: one at the bottom, two at the middle, and one at the top.

https://lh3.googleusercontent.com/EKz-uPeFHCtYTMdIp6ttjeS8PEnSTBaGVd_UB31jlLsX=w1679-h945-no

The screen took the longest to dry. Sara kept pressure on it until it dried.

https://lh3.googleusercontent.com/uruJv0zK5e_mmBTC0fgPAP55nBHinpCmSSSZ2hTS96FE=w1679-h945-no

Once the evaporator core was ready, we slid it back into the blower housing. 

https://lh3.googleusercontent.com/goegEoMyFwjNc_OIEp8Q-zsoLkWthJgDln4OEmjXdJlK=w1679-h945-no

https://lh3.googleusercontent.com/OPj3HfwJsn10SFd7KyR-bnj1DN92hD-K1d9fTdj51Zox=w1679-h945-no

The fit was nice and tight, and the seal properly sealed against the firewall.

https://lh3.googleusercontent.com/6t_jCd9c5LZqyrxkncjIKGo-_-twJq35YXa9mwtv7n24=w1679-h945-no

We put the upper cover to the blowing housing in place.

https://lh3.googleusercontent.com/ZxDJsqtjZ5WVkD4VIjzOBu-Rdd44rnkV0hABkNikGwcm=w1679-h945-no

I installed the two screws that secure it to the firewall.

https://lh3.googleusercontent.com/D4SMigNz1EY21zlB9EYFpo8yz9i0va0BcsalDTUo4SRe=w1679-h945-no

https://lh3.googleusercontent.com/G9bB6MBwGVXYp-xjFYRud25HWbDKAp9KMSgOS0zinIig=w1679-h945-no

https://lh3.googleusercontent.com/gSuF8EBe337JkTRwY6seaTnQg87L5K7y1HyPAFHrO7-8=w1679-h945-no

Next I installed the six screws that secure the upper cover to the lower blower housing.

https://lh3.googleusercontent.com/bXD31Px4pI6Mu1nAo1JMD9KQil6j0ZzzkUtEYTQTssWH=w1679-h945-no

The last thing we did this evening was install the blower motor resister.

https://lh3.googleusercontent.com/dSM1TTriUhqEtMrCeMdz2jIqvPPAHbxqMl0dc3rNVjPJ=w1679-h945-no

The heater box and the blower housing are now installed!

https://lh3.googleusercontent.com/Ak0592qi7ji5ttLVUnorv2qR1bY5rf70h7wg1EH9LgK7=w1679-h945-no